Fichier PDF

Partage, hébergement, conversion et archivage facile de documents au format PDF

Partager un fichier Mes fichiers Convertir un fichier Boite à outils Recherche Aide Contact



epreuve routage 2004 INDICATIONS DE CORRECTION .pdf



Nom original: epreuve_routage_2004_INDICATIONS_DE_CORRECTION.pdf
Titre: corrigé.PDF
Auteur: arnaud

Ce document au format PDF 1.2 a été généré par Microsoft Word / Acrobat PDFWriter 4.0 pour Windows, et a été envoyé sur fichier-pdf.fr le 16/02/2011 à 16:34, depuis l'adresse IP 41.251.x.x. La présente page de téléchargement du fichier a été vue 1614 fois.
Taille du document: 140 Ko (6 pages).
Confidentialité: fichier public




Télécharger le fichier (PDF)









Aperçu du document


.
Epreuve complémentaire : routage
Ingénierie de réseau d'entreprise

I

Configuration OSPF

Ci joint un extrait de la configuration d'un routeur Cisco :
RTA#
interface Ethernet0
ip address 192.213.11.1 255.255.255.0
interface Ethernet1
ip address 192.213.12.2 255.255.255.0
interface Ethernet2
ip address 128.213.1.1 255.255.255.0
router ospf 100
network 192.213.0.0 0.0.255.255 area 0.0.0.0
network 128.213.1.1 0.0.0.0 area 23

Faire un schéma représentant le routeur, ses interfaces et les zones auxquelles les interfaces
appartiennent.

II

Configuration RIP

Soit le réseau ci-dessous, exploité en RIP V1 :
192.168.1.2

192.168.1.1

RA

J1

192.168.2.1
J2

S0

R3

192.168.2.2

192.168.1.3
masque : 255.255.255.240

192.168.3.1

192.168.3.2

J1

J . P .

A r n a u d -

e p r e u v e

192.168.3.3

r o u t a g e

i r e

2 0 0 4

RB

192.168.2.4
J2

S0

c o r r i g é . d o c

192.168.2.3

Quelle est la table de routage de RA? On utilisera le format simplifié suivant :
Destination

Masque

192.168.1.0

Next Hop

Interface

Coût

255.255.255.240 192.168.1.1

J1

0

192.168.2.0

255.255.255.240 192.168.2.1

J2

0

192.168.3.0

255.255.255.0

J2

1

192.168.2.4

192.168.3.0 est un réseau de classe C et RA n'a pas d'interface dans ce réseau : en RIP v1 on
applique donc le masque naturel. Le masque est donc faux mais le routage est néanmoins
correct
Que se passe-t-il si les adresses IP sont changées en 172.168.XXX.XXX? Commentez en
dégageant l'intérêt du phénomène mis en évidence et les éventuels problèmes soulevés
RA dispose maintenant d'une interface dans le réseau concerné, puisque l'adresse est de
classe B et que le réseau est unique : 172.168.0.0. Les masques seront donc justes.
On se donne maintenant le réseau suivant, toujours sous RIPV1 :
192.168.1.2

192.168.1.1

RA

J1

192.168.2.1

192.168.2.2

J2

192.168.1.3
J1

HA

192.168.2.4

RB
J2

192.168.1.17

192.168.1.22

RC

J1

192.168.2.20

192.168.2.17

192.168.2.18

J2

192.168.1.23
HC

masque : 255.255.255.240

La station HA se plaint de ne pouvoir communiquer avec la station HC. Pourquoi?
La table de routage de b après convergence est :
Destination
Masque
Next Hop
Interface
Coût
192.168.2.0

255.255.255.240 192.168.2.4

J1

0

192.168.2.16

255.255.255.240 192.168.2.20

J2

0

192.168.1.0

255.255.255.0

192.168.2.1

J1

1

192.168.1.0

255.255.255.0

192.168.2.17

J2

1

En déduire une règle générale concernant les configurations RIP. Concerne-t-elle d'autres
protocoles de routage?
J . P .

A r n a u d -

e p r e u v e

r o u t a g e

i r e

2 0 0 4

c o r r i g é . d o c

HA et HC apparaissent comme étant dans le même sous réseau car RB n'a pas d'interface
dans es réseaux 192.168.1.0 Le routage est donc faux. La règle général est qu'il ne doit pas y
avoir de discontinuité de réseau lorsque l'on utilise un protocole de routage ne tansmettant
pas les masques comme RIP V1

III

Résolution de problème

Le réseau de la figure ci-dessous a été configuré par des routes statiques.

Les configurations du routage statique sur chacun des trois routeurs sont données ci-dessous.

J . P .

A r n a u d -

e p r e u v e

r o u t a g e

i r e

2 0 0 4

c o r r i g é . d o c

Les utilisateurs se plaignent de problèmes de connectivité : quel est votre diagnostic?
Il faut corriger les entrées suivantes :
A, 2ème à corriger en ip route 172.20.80.0 255.255.255.240.0 172.20.20.1
B 3ème, à corriger en ip route 172.20.208.0 255.255.255.240.0 172.20.16.50
C 2ème à corriger en ip route 172.20.208.0 255.255.255.240.0 172.20.16.50
et 5ème à corriger en ip route 172.20.80.0 255.255.255.240.0 172.20.20.1

IV

Plan d'adressage

On se donne le réseau ci-dessous :

J . P .

A r n a u d -

e p r e u v e

r o u t a g e

i r e

2 0 0 4

c o r r i g é . d o c

Le plan d'adressage doit utiliser le réseau 192.168.100.0. Faites une proposition (sous-réseau,
masques) pour chacun des sous-réseaux concerné, le reporter sur la figure. Quel protocole de
routage vous proposez-vous d'adopter (justifier rapidement)?
Network Address
192

Subnet / Host

192

168

100

168

100

0
1

T/R

Subnet/Sub-Subnet
/ Host

Network Address
192
192
192

168
168
168

100
100
100

1 0 0 x x x x x 192.168.100.128
1 1 0 x x x x x 192.168.100.192
1 1 1 x x x x x 192.168.100.224

Enet
Enet

Subnet / SubSubnet/Host

Network Address
192
192

168
168

100
100

1 1 1 0 x x x x 192.168.100.224
1 1 1 1 x x x x 192.168.100.240

FDDI

Subnet /SubSubnet/ Host

Network Address
192
192
192

V

x x x x x x x 192.168.100.0
x x x x x x x 192.168.100.128

168
168
168

100
100
100

1 1 1 1 0 0 x x 192.168.100.240
1 1 1 1 1 0 x x 192.168.100.248
1 1 1 1 1 1 x x 192.168.100.252

S

Généralités
1. Bien que fondé sur un algorithme "distance vector" BGP est utilisé sur de grands
réseaux sans que cela conduise à des problèmes du type "comptage à l'infini". Pourquoi?
2. En vous aidant éventuellement du simulateur fourni sur le serveur web donner au moins
un exemple de schéma de réseau ayant un nombre minimal de routeurs et pour lequel le
clivage d'horizon ne suffit pas à résoudre les problèmes de comptage à l'infini.

Nota : Cette épreuve ne constitue pas un partiel. Chaque exercice en sera noté
indépendamment, et pourra compter pour un rattrapage de 0.4 point au cas où votre
note moyenne aux épreuves d'évaluation de la valeur (projet dimensionnement,
exposé, examen) serait comprise entre 10 et 12 (rappel : une moyenne de 12/20 est
exigée pour les valeurs C). Les moyennes supérieures à 12 ne seront pas réajustées.
Les moyennes inférieures à 10 ne seront pas rattrapées.
J . P .

A r n a u d -

e p r e u v e

r o u t a g e

i r e

2 0 0 4

c o r r i g é . d o c

J . P .

A r n a u d -

e p r e u v e

r o u t a g e

i r e

2 0 0 4

c o r r i g é . d o c


Documents similaires


Fichier PDF epreuve routage 2004 indications de correction
Fichier PDF documentation technique 1
Fichier PDF lab 36 lsinfinity metric for summary external and router lsa
Fichier PDF routageipv6
Fichier PDF toutes les commandes cisco
Fichier PDF document ressource routage statique et dynamique


Sur le même sujet..