m1 .pdf


Nom original: m1.pdf

Ce document au format PDF 1.4 a été généré par / Qt 5.2.1, et a été envoyé sur fichier-pdf.fr le 15/09/2014 à 21:04, depuis l'adresse IP 109.11.x.x. La présente page de téléchargement du fichier a été vue 382 fois.
Taille du document: 22 Ko (1 page).
Confidentialité: fichier public


Aperçu du document


AlgoBox : m1
Code de l'algorithme
1 VARIABLES
2
a EST_DU_TYPE NOMBRE
3
b EST_DU_TYPE NOMBRE
4
c EST_DU_TYPE NOMBRE
5
delta EST_DU_TYPE NOMBRE
6
x1 EST_DU_TYPE NOMBRE
7
x2 EST_DU_TYPE NOMBRE
8 DEBUT_ALGORITHME
9
LIRE a
10
LIRE b
11
LIRE c
12
delta PREND_LA_VALEUR b*b-4*a*c
13
SI ((delta<0)) ALORS
14
DEBUT_SI
15
AFFICHER "Pas de solution"
16
FIN_SI
17
SINON
18
DEBUT_SINON
19
SI ((delta=0)) ALORS
20
DEBUT_SI
21
x1 PREND_LA_VALEUR -b/2*a
22
FIN_SI
23
SINON
24
DEBUT_SINON
25
x1 PREND_LA_VALEUR (-b-sqrt(delta))/2*a
26
x2 PREND_LA_VALEUR (-b+sqrt(delta))/2*a
27
AFFICHER "Deux solutions mathématiques"
28
AFFICHER x1
29
AFFICHER "et"
30
AFFICHER x2
31
FIN_SINON
32
FIN_SINON
33
AFFICHER "Algo pour la résolution d'une équation du second degré by Romain.C"
34 FIN_ALGORITHME

Résultats
***Algorithme lancé***
Entrer a : 2
Entrer b : 8
Entrer c : 1
Deux solutions mathématiques-8et-8Algo pour la résolution d'une équation du second degré by Romain.C
***Algorithme terminé***

Généré par AlgoBox


Aperçu du document m1.pdf - page 1/1


Télécharger le fichier (PDF)

m1.pdf (PDF, 22 Ko)

Télécharger
Formats alternatifs: ZIP







Documents similaires


recueil d exercices corriges algorithme
alg
support1
m1
solution examen s4 science economique
equations du second degre

Sur le même sujet..