Fichier PDF

Partage, hébergement, conversion et archivage facile de documents au format PDF

Partager un fichier Mes fichiers Convertir un fichier Boite à outils PDF Recherche PDF Aide Contact



Configure DHCP Snooping for Cisco Switch .pdf



Nom original: Configure DHCP Snooping for Cisco Switch.pdf
Titre: How to Configure DHCP Snooping for Cisco Switch
Auteur: Administrator

Ce document au format PDF 1.5 a été généré par Microsoft Office PowerPoint 2007, et a été envoyé sur fichier-pdf.fr le 09/01/2015 à 08:07, depuis l'adresse IP 199.87.x.x. La présente page de téléchargement du fichier a été vue 633 fois.
Taille du document: 189 Ko (8 pages).
Confidentialité: fichier public




Télécharger le fichier (PDF)









Aperçu du document


How to Configure DHCP
Snooping for Cisco Switch
http://www.routerswitch.com/Price-ciscoswitches_c2

Why need to configure DHCP
Snooping
ß

ß

In computer networking DHCP snooping allows
you to create a white-list of interfaces for which
trusted DHCP servers are connected. All dhcp
specific traffic which passes through "untrusted"
interfaces will be dropped. This will help you easy
configure DHCP snooping for Cisco Catalyst
switch easy.
When DHCP servers are allocating IP addresses to
the clients on the LAN, DHCP snooping can be
configured on LAN switches to harden the security
on the LAN to allow only clients with specific
IP/MAC addresses to have access to the network.

Configurations for Switch
ß

Switch > en

ß

Switch #conf t

ß

Switch (config)#no ip domain look

ß

Switch (config)#user cisco pr 15 pass ccie

ß

Switch (config)#ho SW1

ß

SW1(config)#line con 0

ß

SW1(config-line)#exec-tim 0 0

ß

SW1(config-line)#logg syn

ß

SW1(config-line)#exit

ß

SW1(config)#line vty 0 4

ß

SW1(config-line)#logg syn

ß

SW1(config-line)#login loc

ß

SW1(config-line)#exec-tim 30 0

ß

SW1(config-line)#exit

ß

SW1(config)#vlan 20

ß

SW1(config-vlan)#exit

ß

SW1(config)#ip dhcp snooping vlan 10,

ß

SW1(config)#ip dhcp snooping

ß

SW1(config)#interface fastEthernet 0/1
SW1(config-if)#description Connect to Win2003 DHCP
SW1(config-if)#switchport access vlan 10
SW1(config-if)#switchport mode access
SW1(config-if)#spanning-tree portfast
SW1(config-if)#ip dhcp snooping trust
SW1(config-if)#interface FastEthernet0/2
SW1(config-if)#description : Connect to DHCP Client
SW1(config-if)#switchport access vlan 10
SW1(config-if)#switchport mode access
SW1(config-if)#spanning-tree portfast
SW1(config-if)#ip dhcp snooping limit rate 15

ß

SW1(config-if)#end

ß

SW1#wr

ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß

ß

It can applied to all Cisco Catalyst
switches or, such as Cisco 2960
switches, Cisco Catalyst 3750 switches,
Cisco 3850 switches, etc.

Contact Us:
ß

ß

ß

ß

Website: http://www.routerswitch.com/
Tel: +1-626-239-8066 (USA) +8529795-4940 / +852-3174-6166 (Hong
Kong)
Fax: +852-3050-1066 (Hong Kong)
Email: cisco@router-switch.com (Sales
Inquiries)


Documents similaires


Fichier PDF configure dhcp snooping for cisco switch
Fichier PDF documentation technique 1
Fichier PDF new catalyst 3650 series switch
Fichier PDF configuratioon switch
Fichier PDF configure dns for cisco
Fichier PDF basic configuration for cisco asa 5505 interfaces


Sur le même sujet..