Configure VLAN Hopping for Cisco Switch .pdf



Nom original: Configure VLAN Hopping for Cisco Switch.pdfTitre: How to Configure VLAN Hopping for Cisco SwitchAuteur: Administrator

Ce document au format PDF 1.5 a été généré par Microsoft Office PowerPoint 2007, et a été envoyé sur fichier-pdf.fr le 09/01/2015 à 08:19, depuis l'adresse IP 199.87.x.x. La présente page de téléchargement du fichier a été vue 832 fois.
Taille du document: 204 Ko (7 pages).
Confidentialité: fichier public


Aperçu du document


How to Configure VLAN
Hopping for Cisco Switch
http://www.router-switch.com/

VLAN Hopping
ß

ß

VLAN hopping (virtual local area network
hopping) is a method of attacking a network
by sending packets to a port that is not
normally accessible from a given end system.
The basic concept behind all VLAN hopping
attacks is for an attacking host on a VLAN to
gain access to traffic on other VLANs that
would normally not be accessible. There are
two primary methods of VLAN hopping:
switch spoofing and double tagging. Following
the easy steps to configure VLAN Hopping for
Cisco Switches on Attack Prevention.

ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß

ß
ß
ß
ß
ß
ß
ß
ß

Switch-1 (config)# vtp mode server
Switch-1 (config)# vtp domain rt
Switch-1 (config)#vtp pruning
Switch-1 (config)#vtp version 2
Switch-1 (config)#vtp password cisco
Switch-1(config)# vlan 99
Switch-1(config)# vlan 10
Switch-1(config-vlan)# name yanfa
Switch-1(config)#interface fastethernet 0/1
Switch-1(config-if)# switchport mode access
Switch-1(config-if)# switchport access vlan 10
Switch-1(config)# vlan 20
Switch-1(config-vlan)# name renshi
Switch-1(config)#interface fastethernet 0/2
Switch-1(config-if)# switchport mode access
Switch-1(config-if)# switchport access vlan 20
Switch-1(config)#interface fastethernet 0/24
Switch-1(config-if)#shutdown
Switch-1(config-if)#switchport trunk encapsulation dot1q
Switch-1(config-if)#switchport trunk allowed vlan 99,10,20
Switch-1(config-if)#switchport mode trunk
Switch-1(config-if)#switchport trunk native vlan 99
Switch-1(config-if)#switchport nonegotiate
Switch-1(config-if)#no shutdown

ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß
ß

Switch-2 (config)#vtp domain rt
Switch-2 (config)#vtp password cisco
Switch-2 (config)#vtp pruning
Switch-2 (config)#vtp version 2
Switch-2 (config)#vtp mode client
Switch-2(config)#interface fastethernet 0/1
Switch-2 (config-if)# switchport mode access
Switch-2 (config-if)# switchport access vlan 10
Switch-2(config)#interface fastethernet 0/2
Switch-2 (config-if)# switchport mode access
Switch-2 (config-if)# switchport access vlan 20
Switch-2(config)#interface fastethernet 0/24
Switch-2(config-if)#shutdown
Switch-2(config-if)#switchport trunk encapsulation dot1q
Switch-2(config-if)#switchport trunk allowed vlan 99,10,20
Switch-2(config-if)#switchport mode trunk
Switch-2(config-if)#switchport trunk native vlan 99
Switch-2(config-if)#switchport nonegotiate
Switch-2(config-if)#no shutdown

VLAN Hopping Function
ß

ß

VLAN hopping can be used to steal
passwords and other sensitive
information from specific network
subscribers. VLAN hopping can also be
used to modify, corrupt, or delete data,
install spyware or other malware
programs, and propagate viruses, worms,
and Trojans throughout a network.

This example can be applied to all the
Cisco switches, like Catalyst 2960, 3560
series switch, Cisco 3750X, 3850 Cisco, etc.

Contact Us:
ß

ß

ß

ß

Website: http://www.routerswitch.com/
Tel: +1-626-239-8066 (USA) +8529795-4940 / +852-3174-6166 (Hong
Kong)
Fax: +852-3050-1066 (Hong Kong)
Email: cisco@router-switch.com (Sales
Inquiries)


Aperçu du document Configure VLAN Hopping for Cisco Switch.pdf - page 1/7
 
Configure VLAN Hopping for Cisco Switch.pdf - page 3/7
Configure VLAN Hopping for Cisco Switch.pdf - page 4/7
Configure VLAN Hopping for Cisco Switch.pdf - page 5/7
Configure VLAN Hopping for Cisco Switch.pdf - page 6/7
 




Télécharger le fichier (PDF)


Configure VLAN Hopping for Cisco Switch.pdf (PDF, 204 Ko)

Télécharger
Formats alternatifs: ZIP



Documents similaires


configure vlan hopping for cisco switch
vlan tharic faris et rabenjamina solohja
cmd cisco
toutes les commandes cisco
documentation technique 1
basic configuration for cisco asa 5505 interfaces

Sur le même sujet..