Fichier PDF

Partage, hébergement, conversion et archivage facile de documents au format PDF

Partager un fichier Mes fichiers Convertir un fichier Boite à outils Recherche Aide Contact



Basic Configuration for Cisco ASA 5505 Interfaces .pdf



Nom original: Basic Configuration for Cisco ASA 5505 Interfaces.pdf
Titre: Basic Configuration for Cisco ASA 5505 Interfaces- Trunk Port
Auteur: CISC

Ce document au format PDF 1.3 a été généré par ABBYY PDF Transformer 2.0 / PDF-XChange 3.60.0102 (Windows), et a été envoyé sur fichier-pdf.fr le 17/06/2018 à 14:54, depuis l'adresse IP 41.96.x.x. La présente page de téléchargement du fichier a été vue 240 fois.
Taille du document: 137 Ko (4 pages).
Confidentialité: fichier public




Télécharger le fichier (PDF)









Aperçu du document


Basic Configuration for Cisco ASA 5505 Interfaces- Trunk Port

Basic Configuration for Cisco ASA 5505 Interfaces- Trunk Port

Today we going to talk about the basic Cisco ASA configuration of trunk ports and also
to make that Cisco asa with the failover link. We are putting two ASA where one is the
primary one and another is the failover ASA in the DMZ zone. we already discuss on the
Cisco ASA access port configurations. If you want to have a look on the configurations,
please go through the below link as a reference

Basic Configuration for Cisco ASA 5505 Interfaces- Access Ports
Before we talk about these protocols, I would like to tell you guys that we have our
own Facebook page for various network videos and documents that can further help you
guys to study further. I will going to add many more docs soon on the Fb page , Please
join us : https://www.facebook.com/TechnologySI/

Now let's talk about the basic Cisco ASA configuration for the trunk port. Below is the
basic topology showing the Cisco ASA placed in the enterprise network. The
configurations, IP addresses and topology shown here is only for the demo purposes and
has no relevance with any of the enterprise networks.

Basic Configuration for Cisco ASA 5505 Interfaces- Trunk Port

Cisco ASA in Failover Scenario

The below mentioned example is just a basic example to Cisco ASA trunk ports where
we are going to configures seven VLAN interfaces, including the failover interface
which is configured using the failover lan command. VLANs 20, 21, and 22 are trunked
on Ethernet 1/1.

VLAN 10 Configurations
ttlbits_asa(config)# interface vlan 10
ttlbits_asa(config-if)# nameif outside
ttlbits_asa(config-if)# security-level 0
ttlbits_asa(config-if)# ip address 10.1.1.1 255.255.255.0
ttlbits_asa(config-if)# no shutdown

Basic Configuration for Cisco ASA 5505 Interfaces- Trunk Port

VLAN 20 Configurations
ttlbits_asa(config-if)# interface vlan 20
ttlbits_asa(config-if)# nameif inside
ttlbits_asa(config-if)# security-level 100
ttlbits_asa(config-if)# ip address 10.2.1.1 255.255.255.0
ttlbits_asa(config-if)# no shutdown

VLAN 21 Configurations
ttlbits_asa(config-if)# interface vlan 21
ttlbits_asa(config-if)# nameif dept1
ttlbits_asa(config-if)# security-level 90
ttlbits_asa(config-if)# ip address 10.2.2.1 255.255.255.0
ttlbits_asa(config-if)# no shutdown

VLAN 22 Configurations
ttlbits_asa(config-if)# interface vlan 22
ttlbits_asa(config-if)# nameif dept2
ttlbits_asa(config-if)# security-level 90
ttlbits_asa(config-if)# ip address 10.2.3.1 255.255.255.0
ttlbits_asa(config-if)# no shutdown

VLAN 30 Configurations
ttlbits_asa(config-if)# interface vlan 30
ttlbits_asa(config-if)# nameif dmz
ttlbits_asa(config-if)# security-level 50
ttlbits_asa(config-if)# ip address 10.3.1.1 255.255.255.0
ttlbits_asa(config-if)# no shutdown

VLAN 40 Configurations
ttlbits_asa(config-if)# interface vlan 40
ttlbits_asa(config-if)# nameif backup-isp
ttlbits_asa(config-if)# security-level 50
ttlbits_asa(config-if)# ip address 10.1.2.1 255.255.255.0
ttlbits_asa(config-if)# no shutdown

Basic Configuration for Cisco ASA 5505 Interfaces- Trunk Port

VLAN 50 Configurations
ttlbits_asa(config-if)# failover lan faillink vlan 50
ttlbits_asa(config)# failover interface ip faillink 10.4.1.1 255.255.255.0 standby 10.4.1.2
255.255.255.0

Assigning interfaces with the VLAN ID
ttlbits_asa(config)# interface ethernet 1/0
ttlbits_asa(config-if)# switchport access vlan 10
ttlbits_asa(config-if)# no shutdown

ttlbits_asa(config-if)# interface ethernet 1/2
ttlbits_asa(config-if)# switchport access vlan 30
ttlbits_asa(config-if)# no shutdown

ttlbits_asa(config-if)# interface ethernet 1/3
ttlbits_asa(config-if)# switchport access vlan 40
ttlbits_asa(config-if)# no shutdown

ttlbits_asa(config-if)# interface ethernet 1/4
ttlbits_asa(config-if)# switchport access vlan 50
ttlbits_asa(config-if)# no shutdown

Creating trunk port on the interface
ttlbits_asa(config-if)# interface ethernet 1/1
ttlbits_asa(config-if)# switchport mode trunk
ttlbits_asa(config-if)# switchport trunk allowed vlan 20-22
ttlbits_asa(config-if)# switchport trunk native vlan 5
ttlbits_asa(config-if)# no shutdown


Basic Configuration for Cisco ASA 5505 Interfaces.pdf - page 1/4
Basic Configuration for Cisco ASA 5505 Interfaces.pdf - page 2/4
Basic Configuration for Cisco ASA 5505 Interfaces.pdf - page 3/4
Basic Configuration for Cisco ASA 5505 Interfaces.pdf - page 4/4

Documents similaires


Fichier PDF basic configuration for cisco asa 5505 interfaces
Fichier PDF documentation technique 1
Fichier PDF toutes les commandes cisco
Fichier PDF configure dhcp snooping for cisco switch
Fichier PDF docs routeur cisco
Fichier PDF 30927430 cisco exploration ccna1 final exam v 4 0 answers may 2010


Sur le même sujet..