kaci mise en place du contexte .pdf



Nom original: kaci-mise-en-place-du-contexte.pdfAuteur: Utilisateur Windows

Ce document au format PDF 1.7 a été généré par Conv2pdf.com, et a été envoyé sur fichier-pdf.fr le 15/03/2021 à 15:36, depuis l'adresse IP 185.187.x.x. La présente page de téléchargement du fichier a été vue 7 fois.
Taille du document: 680 Ko (10 pages).
Confidentialité: fichier public


Aperçu du document


Mise en place du contexte BookTic
1- Les VLANs
a) Configuration d’un commutateur Cisco 2960
Condition à respecter :

-

1x Data
2x Users
3x Admin
4x DMZ
5x WiFi
6x WAN
7x ToIP
Ports Tagués

6 Ports
2 Ports
2 Ports
2 Ports
1 Port
4 Ports 1 port Gigabit connecté vers le réseau salle 101
2 Ports
6 Ports les ports 20-24 et 1 des ports Gigabits connecté au switch HP

Afin de configurer le matériel présent, il est nécessaire de se procurer l’émulateur de
terminal Putty puis, connecter votre machine au routeur ou commutateur avec un câble console.
Lancez Putty et utilisez les paramètres suivants :

Une fois connecté au commutateur, effacez totalement la configuration déjà présente puis
réinitialisez le avec les commandes erase startup-config et delete flash:vlan.dat
Nous pouvons donc ensuite commencer la création des VLANS.
Création des VLAN 11 Data et du VLAN 21 Users et associations des ports respectifs sur un
commutateur :
enable
enable
conf t
conf
vlan 11 name Data
vlan 21 name Users
interface range fa 0/1-6
interface range fa 0/7-8
switchport mode access
switchport mode access
switchport access vlan 11
switchport access vlan 21
exit
exit
Effectuez de même avec les autres VLANS et ports.
Résultat final après association de l’ensemble des VLANS et des ports :

Pour le VLAN 61, ajoutez un port Gigabit :
enable
conf t
vlan 61
Interface gi0/1
Switchport mode access
Switchport access vlan 67
exit

Et pour finir taggés les ports 20,21,22,23 et 24 :
Interface range fastEthernet 0/1-24
Switchport mode trunk
Switchport trunk access Vlan11,21,31,41,51,61,71

b) Configuration d’un commutateur HP
-

Condition à respecter :
1x Data
2 Ports
5x WiFi
3 Ports Tous ports POE (Power Over Ethernet)
Ports tagués 3 Ports dont un est POE

Création de vlans sur le commutateur HP :
HP# configure terminal
HP# vlan 11 name Data
HP# vlan 11 untagged 1-2
HP# vlan 11 tagged 6-8
HP# write memory
HP# Exit
HP# show vlan
Résultats :

On doit maintenant configurer les commutateurs :

HP# configure terminal
HP# vlan 51 name WiFi
HP# vlan 51 untagged 3-5
HP# vlan 51 tagged 6-8
HP# write memory
HP# Exit
HP# show vlan

Commutateur Cisco :
Interface vlan 11
ip address 172.17.1.160 255.255.255.0
Commutateur HP :
Interface vlan 11
ip address 172.11.1.161 255.255.255.0

2- Le Routage
Sur notre routeur R1 :
Interface fa0/0.11
Encapsulation dot1q 11
Ip address 172.17.1.1 255.255.255.0
Exit
Interface fa0/0.21
Encapsulation dot1q 21
Ip address 172.17.11.1 255.255.255.0
Exit
Interface fa0/0.31
Encapsulation dot1q 31
Ip address 172.18.0.241 255.255.255.240
Exit
Interface fa0/0.51
Encapsulation dot1q 51
Ip address 172.19.1.1 255.255.255.0
Exit
Interface fa0/0.61
Encapsulation dot1q 61
Ip address 172.16.19.120 255.255.255.0
Exit
Interface fa0/0.71
Encapsulation dot1q 71
Ip address 10.0.1.1 255.255.255.0
Exit

conf t
access-list 2 permit any
interface Fa0/0.11
ip nat inside
exit
interface Fa0/0.21
ip nat inside
exit
interface Fa0/0.31
ip nat inside
exit
interface Fa0/0.41
ip nat inside
exit
interface Fa0/0.51
ip nat inside
exit
interface Fa0/0.61
ip nat outside
exit
interface Fa0/0.71
ip nat inside
exit
ip nat inside source list 2 interface Fa0/0.61 overload
end

3- Le DHCP

I)

Configuration et clonage de
machines Linux pour créer un
serveur et deux clients.

· Avant de commencer, nous avons dû structurez notre environnement de
travail notamment en créant un nouveau commutateur virtuel interne
nommez ComSISR2 et créer une machine virtuelle ou nous irons chercher le
fichier Debian10.vhdx qui se trouve ici \\srvadsio.sio.jjr\publicSIO\SISR2 pour
le renommer ensuite SrvDHCPka.vhdx

· Après cela, en faire deux copies supplémentaires nommées Client1ka.vhdx
et Client2ka.vhdx

· Passez toutes les machines en réseau interne, c'est-à-dire sur le
commutateur créer précédemment.

· Uniquement sur le serveur DHCP, effectuez la commande apt-get install iscdhcp-server
comme ci dessous.

· Renommez votre serveur en srvdhcp ici /etc/hostname pour être bien
organisé au fur et à mesure des modifications.

Puis désactivez le service DHCP avec la commande suivante : update-rc,d –f iscdhcp-server remove

·

srvDHCPka :

Adressage :
Test via le client 1ka-- et le client 2ka :
Vers client1ka :

Vers client2ka :

Client1ka :
Adressage :

Test via le ping du srvDHCPka et le client2KA :
Vers srvDHCPKA :

Vers client2KA:

Client2KA :
Adressage :

Test via le ping de srvDHCPKA et de Client1KA :
Vers srvDHCPka :

Vers client1ka :

II)

2)

Configuration du serveur DHCP


Aperçu du document kaci-mise-en-place-du-contexte.pdf - page 1/10
 
kaci-mise-en-place-du-contexte.pdf - page 3/10
kaci-mise-en-place-du-contexte.pdf - page 4/10
kaci-mise-en-place-du-contexte.pdf - page 5/10
kaci-mise-en-place-du-contexte.pdf - page 6/10
 




Télécharger le fichier (PDF)


Télécharger
Formats alternatifs: ZIP Texte




Documents similaires


kaci mise en place du contexte
documentation technique 1
cmd cisco
vlan tharic faris et rabenjamina solohja
toutes les commandes cisco
kaci dhcp converti

Sur le même sujet..




🚀  Page générée en 0.011s