Recherche PDF


Cet outil permet de trouver un fichier parmi les documents publics partagés par les utilisateurs de Fichier-PDF.fr.
Dernière mise à jour de la base de données: 25 octobre à 09:24 - Environ 390000 fichiers indexés.

Afficher résultats par page

Réponses pour «finpour»:



Total: 43 résultats - 0.072 secondes

fiche4-ex-iterative2 96%

Nom:Palindrome Résultat= Si (pal=mot) alors Écrire(''palindrome '') sinon Écrire('' Non palindrome '') FinSi pal=[pal←'' '']Pour i de long(mot) à 1(pas=-1) faire pal:=pal+mot[i] FinPour mot=Répéter mot=Donnée(''Donner un mot '') Jusqu'a (long(mot)<=10) Fin Palindrome Devoirs et examens sur :

https://www.fichier-pdf.fr/2020/02/26/fiche4-ex-iterative2/

26/02/2020 www.fichier-pdf.fr

bac+algorithme+SI+2009+corrige+controle 96%

réel Résultat = TRAPEZES ← VI VI=[VI ← ((exp(-1) + exp(-4))/2)/n] Pour i de 1 à n-1 faire VI ← VI + (exp(-(1+i/n)2))/n FinPour i = compteur Fin TRAPEZES Tableau de déclaration des objets de la fonction TRAPEZES Objet Type/Nature Rôle VI Réel Valeur de l’intégral par la méthode des trapèzes I Entier compteur Algorithme de la fonction TRAPEZES 0) DEF FN TRAPEZES (n :

https://www.fichier-pdf.fr/2014/05/22/bac-algorithme-si-2009-corrige-controle/

22/05/2014 www.fichier-pdf.fr

fiche-tri-selection-bulles-insertion 93%

n :entier) Résultat= [ ] Pour i de 1 à n faire T[i] hasard (101) FinPour FIN Remplir Analyse de la procédure Tri_Selection:

https://www.fichier-pdf.fr/2020/02/26/fiche-tri-selection-bulles-insertion/

26/02/2020 www.fichier-pdf.fr

Les procedures 91%

, i , "] = ") finPour Fin saisieTableau C.

https://www.fichier-pdf.fr/2018/02/18/les-procedures/

18/02/2018 www.fichier-pdf.fr

correction de bac blanc 91%

ch[i+1] alors Proc permuter(ch[i+1],ch[i]) echange ← vrai Finsi Finpour Jusqu’à Echange=faux Analyse de la procédure redondance DEF PROC redondance (var ch :chaine) Résultat = ecrire ("- La chaîne sans redondance :

https://www.fichier-pdf.fr/2016/05/17/correction-de-bac-blanc/

17/05/2016 www.fichier-pdf.fr

fiche-recherche-tableau 89%

T[pos_min])Alors pos_min j Finsi FinPour Si ( pos_min <

https://www.fichier-pdf.fr/2020/02/26/fiche-recherche-tableau/

26/02/2020 www.fichier-pdf.fr

Serie RevisionCorrection 88%

ʺ) , lire (ch) jusqu'à long(ch) = 10 2) nbO = [ nbO ← 0 ] pour i de 1 à 10 faire [ch[i] ← majus(ch[i]) ] si (ch[i] dans [ "A","E","I","O","U","Y"]) alors nbO ← nbO +1 finSi finPour 3) ecrire (ʺLe nombre d''occurrences des voyelles est :

https://www.fichier-pdf.fr/2018/01/13/serie-revisioncorrection/

13/01/2018 www.fichier-pdf.fr

fiche-cocktail-shaker-insertion 83%

T[i+1])Alors Permute(T[i], T[i+1]) Echange  vrai FinSi FinPour nn-1 Pour j de n à m+1 (pas=-1) faire [] Si ( T[j] <

https://www.fichier-pdf.fr/2020/02/26/fiche-cocktail-shaker-insertion/

26/02/2020 www.fichier-pdf.fr

fiche3-ex-iterative1 83%

''), lire(x) S←S+x FinPour 2) Ecrire(''La somme est '', S) 3) Fin Somme Traduction en Pascal :

https://www.fichier-pdf.fr/2020/02/26/fiche3-ex-iterative1/

26/02/2020 www.fichier-pdf.fr

fiche-structures-iteratives 82%

Instruction p Traitement à Répéter FinPour Pascal …….

https://www.fichier-pdf.fr/2020/02/26/fiche-structures-iteratives/

26/02/2020 www.fichier-pdf.fr

Maths 81%

c) C = 300 Exercices Pour i = 1 to 10 C reçoit C × 1,02 + 300 Afficher C FinPour 20 a) Choisir un nombre entier naturel non nul N.

https://www.fichier-pdf.fr/2017/01/09/maths/

09/01/2017 www.fichier-pdf.fr

Informatique- Bac Blanc 2018 - Partie2 81%

ʺ) Lire(n) jusqu'à n dans [10..100] 2) [ ] Pour i de 1 à n faire répéter Ecrire(ʺCode[ ʺ,i,ʺ ]= ʺ) Lire (code[i]) jusqu'à FN valide(code[i]]) = Vrai finPour 3) Fin remplisageCode T.D.O.L :

https://www.fichier-pdf.fr/2018/06/08/informatique--bac-blanc-2018---partie2/

08/06/2018 www.fichier-pdf.fr

Informatique- Bac Blanc 2018 - Partie2 79%

ʺ) Lire(n) jusqu'à n dans [10..100] 2) [ ] Pour i de 1 à n faire répéter Ecrire(ʺCode[ ʺ,i,ʺ ]= ʺ) Lire (code[i]) jusqu'à FN valide(code[i]]) = Vrai finPour 3) Fin remplisageCode T.D.O.L :

https://www.fichier-pdf.fr/2018/06/12/informatique--bac-blanc-2018---partie2/

12/06/2018 www.fichier-pdf.fr

coursTRIbulle 78%

entier) Resultat = T_trie T_trie= [ ] = Repeter [b ← faux ] = pour i de 1 a n-1 faire si T[i]>T[i+1] alors Proc permut(T[i], T[i+1]) b ← vrai finSi finPour n←n-1 Jusqu'a ( n = 1) ou (b = faux ) Fin triBulles Algorithme de la de la procédure triBulles T.D.O.L Objet b i permut Nature/type Var/booleen Var/entier procédure ( Tri en ordre croissant ) 0) DEF PROC triBulles(var T :

https://www.fichier-pdf.fr/2018/03/31/courstribulle/

31/03/2018 www.fichier-pdf.fr

bac2014séance8h 77%

booléen 1) [ convch(x,ch), s ← 0 ] pour i de 1 à long(ch) faire valeur(ch[i],d,e) s ←s + d finPour 2) si x mod s = 0 alors b ←vrai sinon b ←faux finSi 3) harshad ← b 4)Fin harshad Algorithme :

https://www.fichier-pdf.fr/2018/03/10/bac2014seance8h/

10/03/2018 www.fichier-pdf.fr

Corrige-TD2 75%

i:entier pour i <- 1 à n faire si v = T[i] alors retourner i finsi finpour retourner 0 2.

https://www.fichier-pdf.fr/2016/03/19/corrige-td2/

19/03/2016 www.fichier-pdf.fr

fiche1-ex-sous-programme 74%

objets globaux Afficher, permuter, saisir Procédures FinPour Tableau de Déclaration des Objets Globaux Analyse de la procédure Afficher :

https://www.fichier-pdf.fr/2020/02/26/fiche1-ex-sous-programme/

26/02/2020 www.fichier-pdf.fr

Olympiades maths Orient 2019 Corrigé Exercices nationaux 73%

;z) FinSi FinPour FinPour Afficher n REMARQUES , et z étant des entiers non nuls alors la valeur minimale qu’ils peuvent prendre est 1.

https://www.fichier-pdf.fr/2019/04/05/olympiades-maths-orient-2019-corrige-exercices-nationaux/

05/04/2019 www.fichier-pdf.fr

fiche4-ex-sous-programme 73%

DEF PROC Afficher(texte,mot:chaîne) Résultat= Pour i de 1 à long(mot) faire si FN verif(mot,i) alors Écrire(''Lettre= '',mot[i]) nb ← FN occurrence(mot[i],texte) Écrire(nb,'' fois'') FinSi FinPour Fin Afficher procedure afficher(texte,mot:string);

https://www.fichier-pdf.fr/2020/02/26/fiche4-ex-sous-programme/

26/02/2020 www.fichier-pdf.fr

bac2014séance14h 71%

| ") finPour 2) Ecrire_nl("") 2) Fin PROC affiche T.D.O.L :

https://www.fichier-pdf.fr/2018/03/25/bac2014seance14h/

25/03/2018 www.fichier-pdf.fr

Chapitre 12 70%

FinPour Pour k = 1 à NEXP faire m = 0 ;

https://www.fichier-pdf.fr/2015/04/26/chapitre-12-1/

26/04/2015 www.fichier-pdf.fr

FICHIER COMP 6197MTS n 47 70%

FinPour Pour k = 1 à NEXP faire m = 0 ;

https://www.fichier-pdf.fr/2016/01/16/fichier-comp-6197mts-n-47/

16/01/2016 www.fichier-pdf.fr

SousProgrammes Utiles -- Algorithmique -- Analyse - Partie 1 69%

n:entier) Resultat = t T = [ ] Pour i de 1 à n faire T[i] = donnée("T[", i ,"] = ") finPour fin remplissage Tableau de déclaration des objets locaux :

https://www.fichier-pdf.fr/2018/06/12/sousprogrammes-utiles----algorithmique----analyse---partie-1/

12/06/2018 www.fichier-pdf.fr