Recherche PDF


Cet outil permet de trouver un fichier parmi les documents publics partagés par les utilisateurs de Fichier-PDF.fr.
Dernière mise à jour de la base de données: 20 avril à 15:43 - Environ 390000 fichiers indexés.

Afficher résultats par page

Réponses pour «finsi»:



Total: 90 résultats - 0.089 secondes

Solution série 3 LMD S3 2014-2015(SCIENCES DE GESTION) 100%

0 Alors x  x * (-1) Finsi Écrire ("La valeur absolue de x est :") Écrire (x) Fin Exercice 2 :

https://www.fichier-pdf.fr/2014/12/02/solution-serie-3-lmd-s3-2014-2015-sciences-de-gestion/

02/12/2014 www.fichier-pdf.fr

fiche2-ex-if-case 97%

''),lire(mm) Ecrire(''La solution est '' , -b/a) Sinon 3) Si mm<55 alors mm ← mm+5 sinon Si moy>=9 alors sinon Si b=0 alors message ← ''CONTROLE'' si hh<23 alors Ecrire(''La solution est IR '') Sinon hh ← hh+1 Sinon message ← ''REDOUBLE'' mm ← mm-55 Ecrire(''La solution est vide '') Finsi sinon Finsi FinSi hh ← 0 FinSi moy=Donnée(''Donner une moyenne '') mm ← mm-55 Fin Décision a=Donnée('' Donner a :

https://www.fichier-pdf.fr/2020/02/26/fiche2-ex-if-case/

26/02/2020 www.fichier-pdf.fr

serie2 info correction 97%

0 alors écrire(‘’Positif strict’’) sinon écrire(‘’Non positif strict’’) finsi fin Exercice 2 Ecrire un algorithme qui demande l’âge d’un enfant à l’utilisateur.

https://www.fichier-pdf.fr/2020/04/01/serie2-info-correction/

01/04/2020 www.fichier-pdf.fr

Solution série 2 LMD S4 2014-2015 (SCIENCES ÉCONOMIQUE) 96%

B(j) alors C(k)  A(i) i i+1 sinon C(k)  B(j) j j+1 finsi k k+1 finfaire si i >

https://www.fichier-pdf.fr/2015/04/24/solution-serie-2-lmd-s4-2014-2015-sciences-Economique/

24/04/2015 www.fichier-pdf.fr

DS 01 - b final 96%

FINSI R = [ ] SI (X <="a") et (X>="z") ALORS ...

https://www.fichier-pdf.fr/2018/01/20/ds-01-b-final/

20/01/2018 www.fichier-pdf.fr

Solution série 1 les vecteurs (science économique) 95%

réel i:entier Tableau a (20) réel Début pour i 1à20 faire lire (a(i)) Finfaire s1 0 pour i 1à20 pas 2 faire s1  s1+a(i) Finfaire s2 0 pour i 2à20 pas 2 faire s2 s2+a(i) Finfaire s3 s1+s2 écrire ("la somme des zones impairs =",s1) écrire ("la somme des zones pairs =",s2) écrire ("la somme des zones du vecteurs =",s3) Fin (deuxième proposition) Algorithme exo2 var s1,s2,s3:réel i:entier Tableau a (20) réel Début pour i 1à20 faire lire (a(i)) Finfaire s1 0 s2 0 pour i 1à20 faire si i mod 2 =0 alors s2 s2+a(i) sinon s1 s1+a(i) Finsi Finfaire s3 s1+s2 écrire("la somme des zones impairs =",s1) écrire("la somme des zones pairs =",s2) écrire("la somme des zones du vecteurs =",s3) Fin Algorithme exo3 var n,i,npos,nneg,nnul :entier Tableau vect (n)réel Début répéter lire (n) jusqu’à ( n>0 ) pour i 1àn faire lire (vect(i)) Finfaire npos 0 nneg 0 nnul 0 pour i 1àn faire si a(i)>0 alors npos npos+1 sinon si a(i)=0 alors nnul nnul+1 sinon nneg nneg+1 Finsi Finsi Finfaire écrire ("le nombre de zone dont le contenu est positif est", npos) écrire ("le nombre de zone dont le contenu est négatif est", nneg) écrire ("le nombre de zone dont le contenu est nul est", nnul) Fin Algorithme exo4 var i, pmax, pmin :entier max, min :réel Tableau t (50) réel Début pour i 1 à 50 faire lire (t(i)) Finfaire max t(1) min t(1) pmax 1 pmin 1 pour i 1 à 50 faire si max <t(i) alors max t(i) pmax i sinon si min>t(i) alors min t(i) pmin i Finsi Finsi Finfaire écrire ("le maximum=",max,"sa position est",pmax) écrire ("le minimum=",min,"sa position est",pmin) Fin Algorithme exo5 Var n,i :entier Tableau année, age (n) entier Début répéter lire (n) jusqu’à ( n>0 ) pour i 1àn faire Répéter écrire ("donnez l’année de naissance") lire (année(i)) jusqu’à année(i) >=1980 et année(i) <=2013 age(i) 2014 – année(i) si age(i)<14 alors écrire("age:",age(i),"

https://www.fichier-pdf.fr/2015/03/17/solution-serie-1-les-vecteurs-science-economique/

17/03/2015 www.fichier-pdf.fr

Les Algorithmes arithmétiques 95%

entier 1- Tant que a≠b faire Si a>b alors aa-b Sinon bb-a Finsi Fintantque 2-pgcda 3-Fin Méthode Récursive 0- Def Fn pgcd (a, b :

https://www.fichier-pdf.fr/2017/02/13/les-algorithmes-arithmetiques/

13/02/2017 www.fichier-pdf.fr

fiche-recherche-tableau 94%

finsi Résultat= Recherche ← trouve trouve=[i ← 0 , trouve ← faux] i=[i 0]Répéter répéter i i+1 i i+1 jusqu'a (T[i]=v) ou (i=n) si t[i]=v alors trouve ←vrai FIN recherche Finsi jusqu'a (trouve) ou (i = n) Fin Recherche T.D.O.Locaux:

https://www.fichier-pdf.fr/2020/02/26/fiche-recherche-tableau/

26/02/2020 www.fichier-pdf.fr

Informatique- Bac Blanc 2018 - Partie2 93%

booléen 1) si (long(c)=13) et FN chiffre(c) et FNpremier(souschaine(c,1,3)) et (FN nbSeqArith(c)>=1) alors valide ← vrai sinon valide ← faux finSi 2) Fin valide Algorithme de la fonction chiffre :

https://www.fichier-pdf.fr/2018/06/12/informatique--bac-blanc-2018---partie2/

12/06/2018 www.fichier-pdf.fr

Serie Revision Corrige 93%

ʺ) ] SI (ORD(c1) >= 97) et (ORD(c1)<=122) alors c2 ← CHR(ORD(c1)-32) sinon c2 ← c1 finSI Fin inconnu b) T.D.O Objet Nature/type c1,c2 var / caractère Rôle Caractère c1 à convertir en majuscule dans c2 Programme pascal :

https://www.fichier-pdf.fr/2018/01/08/serie-revision-corrige/

08/01/2018 www.fichier-pdf.fr

Informatique- Bac Blanc 2018 - Partie2 93%

booléen 1) si (long(c)=13) et chiffre(c) et premier(sous-chaine(c,1,3)) et (nbSeqArith(c)>=1) alors valide ← true sinon valide ← false finSi 2) Fin valide Algorithme de la fonction chiffre :

https://www.fichier-pdf.fr/2018/06/08/informatique--bac-blanc-2018---partie2/

08/06/2018 www.fichier-pdf.fr

Solution série 3 LMD S3 2015-2016 (SCIENCES DE GESTION) 92%

0‬‬ ‫‪Alors X  X  -1‬‬ ‫‪Finsi‬‬ ‫)‪Écrire )"La valeur absolue de X est"

https://www.fichier-pdf.fr/2015/12/17/solution-serie-3-lmd-s3-2015-2016-sciences-de-gestion-2/

17/12/2015 www.fichier-pdf.fr

fiche4-ex-iterative2 92%

Nom:Palindrome Résultat= Si (pal=mot) alors Écrire(''palindrome '') sinon Écrire('' Non palindrome '') FinSi pal=[pal←'' '']Pour i de long(mot) à 1(pas=-1) faire pal:=pal+mot[i] FinPour mot=Répéter mot=Donnée(''Donner un mot '') Jusqu'a (long(mot)<=10) Fin Palindrome Devoirs et examens sur :

https://www.fichier-pdf.fr/2020/02/26/fiche4-ex-iterative2/

26/02/2020 www.fichier-pdf.fr

INFO -Chapitre3-Structures de controle 92%

Si Expression_Logique Alors Instruction FinSi Ou Si Expression_Logique Alors Instruction1 Instruction2 Bloc d’instructions (Ensemble d’instructions) ..

https://www.fichier-pdf.fr/2015/02/13/info-chapitre3-structures-de-controle/

13/02/2015 www.fichier-pdf.fr

SousProgrammes Utiles -- Algorithmique -- Analyse -- Partie 2 -- 91%

booléen Resultat = premier ← nbd = 2 nbd = [ nbd ← 1] pour i de 2 à x faire [ ] si x mod i = 0 alors nbd ←nbd + 1 finSi finPour fin premier 0) DEF FN premier ( x :

https://www.fichier-pdf.fr/2018/06/09/sousprogrammes-utiles----algorithmique----analyse----partie-2---/

09/06/2018 www.fichier-pdf.fr

SousProgrammes Utiles -- Algorithmique -- Analyse -- Partie 2 -- 91%

booléen Resultat = premier ← nbd = 2 nbd = [ nbd ← 1] pour i de 2 à x faire [ ] si x mod i = 0 alors nbd ←nbd + 1 finSi finPour fin premier 0) DEF FN premier ( x :

https://www.fichier-pdf.fr/2018/06/12/sousprogrammes-utiles----algorithmique----analyse----partie-2---/

12/06/2018 www.fichier-pdf.fr

solution examen cour s3-2015 (science économique) 91%

0 Faire écrire( ‘‘Donnez le nombre de jours passé a l’hôpital ‘’) lire(nb_jours_sejour) Finfaire Si type_op = ‘’op2’’ Alors prix_op  100000.00 Sinon Si type_op = ‘’op1’’ Alors prix_op  250000.00 Sinon prix_op  500000.00 finSi finsi frais_sejour  prix_op*0.02 frais_op  prix_op + nb_jours_sejour*frais_sejour ecrire (‘’ les frais d’une opération pour un malade est ‘’ , frais_op) fin ‫اإلجابة على الجزء الثاني من التمرين أضيفت باألحمر في خوارزمية الجزء األول‬ Algorithme hopital var frais_op,prix_op,frais_sejour :

https://www.fichier-pdf.fr/2015/01/18/solution-examen-cour-s3-2015-science-economique/

18/01/2015 www.fichier-pdf.fr

fiche-algo-struc-cond 90%

)nalyseF )lgor ithme Pascal [0nit]FSi conditionFAlors ……2F{0nit} 0nstructionF{ Si conditionF 0nstructionF} Alors …2 0nstructionF{ 0nstructionFN 0nstructionF} FinSi …2 0nstructionFN FinSi ……… ……2FîF{0nit} 05FconditionFTHEN Begin 0nstruction_{î 0nstruction_}î ……………2î 0nstruction_Nî End;

https://www.fichier-pdf.fr/2014/11/15/fiche-algo-struc-cond/

15/11/2014 www.fichier-pdf.fr

fiche-algo-struc-cond 90%

)nalyseF )lgor ithme Pascal [0nit]FSi conditionFAlors ……2F{0nit} 0nstructionF{ Si conditionF 0nstructionF} Alors …2 0nstructionF{ 0nstructionFN 0nstructionF} FinSi …2 0nstructionFN FinSi ……… ……2FîF{0nit} 05FconditionFTHEN Begin 0nstruction_{î 0nstruction_}î ……………2î 0nstruction_Nî End;

https://www.fichier-pdf.fr/2018/10/18/fiche-algo-struc-cond/

18/10/2018 www.fichier-pdf.fr

fiche-algo-struc-cond 89%

Instruction 1 Instruction N Instruction 2 FinSi ….

https://www.fichier-pdf.fr/2020/02/26/fiche-algo-struc-cond/

26/02/2020 www.fichier-pdf.fr

solution-examen td-s3-2015 (science économique) 89%

=100 0,5 0,25 alors Nouv_PR PR_Livre- PR_Livre*4/1000,5 sinon Nouv_PR  PR_Livre-3000 finsi finsi finsi 0,5 finsi écrire ("le nouveau prix est ", Nouv_PR) fin 0,5

https://www.fichier-pdf.fr/2015/01/18/solution-examen-td-s3-2015-science-economique/

18/01/2015 www.fichier-pdf.fr

bac2018PratiqueTheorique 89%

achat caractères Résultat =[Nbp ← FN nombreProduit(N)] T.D.O.G Si Nbp = 0 alors Objet Type/nature Rôle Ecrire(ʺNous invitons à la consomation des produits N Var/entier Nombre ECOLOʺ) de sinon produits si Nbp>5 alors achetés Ecrire(ʺNous invitons à devenir l''ambassadeur de la marqueʺ) Nbp Var/entier Nombre sinon de Ecrire(ʺMerci pour l''achat de ',Nbp,' produit(s) de la produits marque ECOLO") d'une finSi marque finSi nombreProduit Fonction/entier Fonction Répéter retourne N=Donnée (ʺDonner le nombre de produits le achetés:

https://www.fichier-pdf.fr/2018/05/25/bac2018pratiquetheorique/

25/05/2018 www.fichier-pdf.fr