Recherche PDF


Cet outil permet de trouver un fichier parmi les documents publics partagés par les utilisateurs de Fichier-PDF.fr.
Dernière mise à jour de la base de données: 06 décembre à 04:57 - Environ 400000 fichiers indexés.

Afficher résultats par page

Réponses pour «sinon»:



Total: 7000 résultats - 0.032 secondes

100% - Imperium-Solo-Cards-aide de jeu FR

sinon, innovez en Si possible, dépensez 3 pour innover en acquérir ou ;

fichier-pdf.fr/2021/12/19/imperium-solo-cards-aide-de-jeu-fr/ 19/12/2021

97% - Solution série 3 LMD S3 2014 2015(SCIENCES DE GESTION)

réel Début Écrire ("Entrer le prix de vente hors taxes du premier produit :") Lire (PHT1) Écrire ("Entrer le prix de vente hors taxes du second produit :") Lire (PHT2) PVHT  PHT1 PHT2 TVA  PVHT * 7/100 PVTTC  PVHT TVA Si PVTTC >= 10000 Alors remise  PVTTC * 20/100 PVTTC  PVTTC – remise Écrire ("Le prix de vente TTC avec remise est :", PVTTC) Sinon Écrire ("Le prix de vente TTC sans remise est :", PVTTC) FinSi Fin Test de validation (Exercice 2):

fichier-pdf.fr/2014/12/02/solution-serie-3-lmd-s3-2014-2015-sciences-de-gestion/ 02/12/2014

97% - GetAttachment

100 f (n) = f ( f(n 11)), sinon 1.

fichier-pdf.fr/2012/06/12/getattachment/ 12/06/2012

96% - Bomb Defusal Manual V1R2 FRV2

Sinon, si le dernier fil est blanc, coupez le dernier fil.

fichier-pdf.fr/2017/04/25/bomb-defusal-manual-v1r2-frv2/ 25/04/2017

96% - Bomb Defusal Manual V1R2 FRV3

Sinon, si le dernier fil est blanc, coupez le dernier fil.

fichier-pdf.fr/2015/10/15/bomb-defusal-manual-v1r2-frv3/ 15/10/2015

96% - Bomb Defusal Manual V1R2 FRV4

Sinon, si le dernier fil est blanc, coupez le dernier fil.

fichier-pdf.fr/2016/03/18/bomb-defusal-manual-v1r2-frv4/ 18/03/2016

96% - Comparatifs vendeurs pour config PC à 2000 €

Comparatifs vendeurs pour config PC à 2000 € Comparatifs vendeurs pour config PC  à 2000 €            ­ Processeur:​  Intel Core i7­5930K (3.5 GHz)    Materiel.net  639,95 €  lien  LDLC  599.95 €  lien  Topachat  569.91 € après réduc 5%, sinon 599.90 €  lien  Rue du commerce  599.90 €  lien  Grosbill  639.95 €  lien  CDiscount  597.99 €  lien  Amazon  598.30 €  lien                ­ Carte mère: ​ Gigabyte X99­UD3      Materiel.net  239.99 €  lien  LDLC      Topachat  227.91 € après réduc 5%, sinon 239.90 €  lien  Rue du commerce  228.15 €  lien  Grosbill      CDiscount  234.01 €  lien  Amazon  234.38 €  lien  ­ Mémoire RAM: ​ DDR4 G.Skill Ripjaws 4, Bleu, 4 x 8 Go, 2800 MHz    Materiel.net  208,70 € après réduc 10%, sinon 231,90 €  lien  LDLC  235.95 €  lien  Topachat  218.41 € après réduc 5%, sinon 229.90 €  lien  Rue du commerce  203.04 € au lieu de 207.18 €   lien  Grosbill      CDiscount  264.32 €  lien  Amazon            ­ Carte graphique: ​ KFA2 GeForce GTX 970 EXOC Black Edition, 4 Go    Materiel.net      LDLC      Topachat  318.16 € après réduc 5%, sinon 334.90 €  lien  Rue du commerce  329.90 € au lieu de 379.90 €   lien  Grosbill      CDiscount      Amazon          ­ Disque SSD: ​ Samsung Série 850 EVO, 250 Go, SATA III    Materiel.net  89.90 €  lien  LDLC  94.96 €  lien  Topachat  84.36 € après réduc 5%, sinon 88.80 €  lien  Rue du commerce  89.79 € au lieu de 119.99 €   lien  Grosbill  109.99 € au lieu de 119.99 €  lien  CDiscount  87.52 € au lieu de 114.89 €  lien  Amazon  80 €  lien    ­ Disque dur: ​ Seagate Barracuda, 2 To    Materiel.net  79,79 €  lien  LDLC  79€95  lien  Topachat  75.91 € après réduc 5%, sinon 79.90 €  lien  Rue du commerce  74.99 € au lieu de 98.87 €  lien  Grosbill  74.99 € au lieu de 79.89 €  lien  CDiscount  73.95 € au lieu de 93.43 €  lien  Amazon  102 €  lien    ­ Ventirad: ​ Noctua NH­L9x65    Materiel.net  58,99 €  lien  LDLC  54€95  lien  Topachat  52.16 € après réduc 5%, sinon 54.90 €  lien  Rue du commerce  52.39 € au lieu de 54.90 €  lien  Grosbill      CDiscount  50.95 €  lien  Amazon  53.40 €  lien  Materiel.net      LDLC  259.95 €  lien  Topachat  246.91 € après réduc 5%, sinon 259.90 €  lien  Rue du commerce  257.35 €  lien  Grosbill      CDiscount  227.98 €  lien  Amazon  230 €  lien    ­ Ecran: ​ Asus VX279H        Le prix total frais de port inclus en commandant uniquement chez Topachat: ​ 1888,10 €    Le prix total avec les meilleurs prix : 1751,9 € Frais de port non inclus 

fichier-pdf.fr/2016/03/19/comparatifs-vendeurs-pour-config-pc-a-2000/ 19/03/2016

96% - Exercices corrigés Algorithme

1 exercices simples……………………………………………………………………………………………………………..1 2 exercice en utilisant les structures I…ALORS…SINON et SELON…QUE……………………………….2 3 exercices en utilisant les structures TANT QUE et REPETER…JUSQU'A et POUR………………10 4 exercices sur les Tableaux………………………………………………………………………………………………..17 5 Exercices généraux sur les actions paramétrées………………………………………………………………19 6 Entités :

fichier-pdf.fr/2015/08/01/exercices-corriges-algorithme/ 01/08/2015

96% - fiche2 ex if case

''),lire(mm) Ecrire(''La solution est '' , -b/a) Sinon 3) Si mm<55 alors mm ← mm 5 sinon Si moy>=9 alors sinon Si b=0 alors message ← ''CONTROLE'' si hh<23 alors Ecrire(''La solution est IR '') Sinon hh ← hh 1 Sinon message ← ''REDOUBLE'' mm ← mm-55 Ecrire(''La solution est vide '') Finsi sinon Finsi FinSi hh ← 0 FinSi moy=Donnée(''Donner une moyenne '') mm ← mm-55 Fin Décision a=Donnée('' Donner a :

fichier-pdf.fr/2020/02/26/fiche2-ex-if-case/ 26/02/2020

95% - Exam2012

SG←SF SF*0.02 Sinon Si (ventes<20) Alors ……………..…….……………1pt.

fichier-pdf.fr/2015/12/27/exam2012/ 27/12/2015

95% - CORRIGÉ TYPE EXAMEN COURS TD LMD S3 2014 2015

0.5‬‬ ‫‪0.5‬‬ ‫‪Sinon Si Moyenne_generale>=12 …………………………………….......................‬‬ ‫‪0.5‬‬ ‫‪Alors Écrire ("Mention :

fichier-pdf.fr/2015/01/21/corrigE-type-examen-cours-td-lmd-s3-2014-2015/ 21/01/2015

95% - CORRIGÉ TYPE EXAMEN COURS TD LMD S3 2014 2015(1)

0.5‬‬ ‫‪0.5‬‬ ‫‪Sinon Si Moyenne_generale>=12 …………………………………….......................‬‬ ‫‪0.5‬‬ ‫‪Alors Écrire ("Mention :

fichier-pdf.fr/2015/01/22/corrigE-type-examen-cours-td-lmd-s3-2014-2015-1/ 22/01/2015

94% - Programation évenmentielle

Si la clé est possédée alors la porte s’ouvre, sinon l’on dit qu’elle est verrouillée.

fichier-pdf.fr/2011/02/06/programation-evenmentielle/ 06/02/2011

94% - série SP10

Sinon, il existe un risque de choc électrique ou d'incendie.

fichier-pdf.fr/2013/02/04/serie-sp10/ 04/02/2013

94% - Programation évenmentielle

Si la clé est possédée alors la porte s’ouvre, sinon l’on dit qu’elle est verrouillée.

fichier-pdf.fr/2011/02/23/programation-evenmentielle/ 23/02/2011

94% - Serie Revision Corrige

) , Lire ( c1 ) 2) c2 = [ ] Si ( ORD ( c1) >= 97 ) et ( ORD(c1) <= 122 ) alors c2 ← CHR ( ORD( c1 ) - 32 ) sinon c2 ← c1 Ecrire une analyse qui permet de déterminer la mention d'un étudiant par la formule suivante :

fichier-pdf.fr/2018/01/08/serie-revision-corrige/ 08/01/2018

94% - serie2 info correction

0 alors écrire(‘’Positif strict’’) sinon écrire(‘’Non positif strict’’) finsi fin Exercice 2 Ecrire un algorithme qui demande l’âge d’un enfant à l’utilisateur.

fichier-pdf.fr/2020/04/01/serie2-info-correction/ 01/04/2020

93% - série SP10 FR

Sinon, il existe un risque d’électrocution ou d’incendie.

fichier-pdf.fr/2013/02/11/serie-sp10-fr/ 11/02/2013

92% - Les Algorithmes arithmétiques

entier 1- Tant que a≠b faire Si a>b alors aa-b Sinon bb-a Finsi Fintantque 2-pgcda 3-Fin Méthode Récursive 0- Def Fn pgcd (a, b :

fichier-pdf.fr/2017/02/13/les-algorithmes-arithmetiques/ 13/02/2017

92% - fiche algo struc cond

{Init} Si condition Alors Sinon Instruction 1 de TR1 Instruction 2 de TR1 ….

fichier-pdf.fr/2020/02/26/fiche-algo-struc-cond/ 26/02/2020

92% - Informatique Bac Blanc 2018 Partie2

booléen 1) si (long(c)=13) et FN chiffre(c) et FNpremier(souschaine(c,1,3)) et (FN nbSeqArith(c)>=1) alors valide ← vrai sinon valide ← faux finSi 2) Fin valide Algorithme de la fonction chiffre :

fichier-pdf.fr/2018/06/12/informatique--bac-blanc-2018---partie2/ 12/06/2018

92% - LPA LISTE DESTOCKAGE MAJ JUILL16b

NEON U.V.   LUMIERE NOIRE AVEUGLAN LASER GYRO ECLAIRAGE MAGASINS LED PHOTO  DESIGNATION ETAT QTE  DISPO  PRIX PUBLIC  NEUF TTC  Unitaire   PRIX VENTE  OCCAZ HT  Unitaire      STATUT  <===== DESTOCKAGE <=====  EURL LPA MATERIEL D'OCCASION EN VENTE 20/07/2016  PRIX UNITAIRE HT   COMMANDE AVANT  LE 01/08/16  PROJECTEUR LED  AKKU TL‐3 Eurolite sur batterie  3x3W, puissant compact et très pratique, DMX,  TB musical, auto, fixe, (option: Tel IR 4€ht/p Fly pour  8 : 49€ht/p. PUHT/12 ou 119€ 12             195,00 €                 139,00 €             1 188,00 €  DISPO                      99,00 € ‐39% DUNE LIGHTS NIGHT COLOR Projecteur extérieur  pro 10 LEDs x 15 W RGB Étanchéité IP65 •150 W  de LED  Auto/DMX Ecran LCD TB 2             799,00 €                 599,00 €                 940,00 €  DISPO                    470,00 € ‐30% Projecteur pour magasins (sur rail précablé) Type  150561/62 ‐ Lampe HIT‐DE(‐CE)  RX7S 150W livré  TB sans rail 1             120,00 €                   70,00 €                   39,00 €  DISPO                      39,00 € ‐61% Projecteur pour magasins (sur rail précablé) Type  153471/74 ‐ Lampe Philips  50W‐TGMini GX12  TB 100W  ‐ Diamètre 12cm, hauteur totale 41cm,  hauteur projecteur 30cm 3                75,00 €                   40,00 €                   57,00 €  DISPO                      19,00 € ‐70% Projecteur pour magasins (sur rail précablé) Type  TB 151011/17 Support pr lampGU10 Max50W 5                45,00 €                   35,00 €                   50,00 €  DISPO                      10,00 € ‐73% Projecteur pour magasins (sur rail précablé) Type  153431/34 ‐ Lampe QR‐LP111 G53 ‐ Max 100W  /230V SLV Elektronik GMBH ‐ Diamètre 12cm,  TB hauteur totale 33cm, hauteur projecteur 20cm  (PUHT lot complet sinon 39€) livré sans rail 8                90,00 €                   60,00 €                 159,20 €  DISPO                      19,90 € ‐74% Girophare orange, hauteur 22cm Ref PAL LU 02 B 1                25,00 €                   20,00 €                   10,00 €  DISPO Girophare orange, hauteur 20cm Ref PAL LU 02 TB 1                25,00 €                   20,00 €                   12,00 €  DISPO Girophare rouge, hauteur 20cm    Ref PAL LU 01 B 1                25,00 €                   20,00 €                   10,00 €  DISPO                      10,00 €                      12,00 €                      10,00 € Girophare bleu, 50HZ, 230V, GRAND MODELE  hauteur 26cm   Ref PAL LU 01 B 2                35,00 €                   25,00 €                   30,00 €  DISPO                      15,00 € ‐52% ‐43% ‐52% ‐49% Miroirs PRO réflexion laser  2 modèles tir direct ou  multifaisceaux LASER support ALu  réglage XY Ref  TB PALLU01 (PUHT lot complet ou 79€/p) 15             192,00 €                 140,00 €                 885,00 €  DISPO                      59,00 € ‐63% GHOST FIRE WORKS LASER LASER ROUGE ET VERT   ROSACES 2 sources laser : Rouge 100 mW   Vert  NEUF Modele  50 mW DMX Moteur pas à pas haute vitesse Mode  EXPO musical, Auto et Maître/Escl 1             299,00 €                 249,00 €                 199,00 €  DISPO                    199,00 € ‐20% LASER 150 mw RGY (rouge vert jaune)  nombreuses figures, DMX ou Auto B 1             149,00 €                   99,00 €                   89,00 €  DISPO                      89,00 € ‐29% LASER CLOUD (DUNE) 1w LASER RGB 1 WATT   POWER ‐ DMX ILDA ‐ MULTICOULEUR Come NEUF  (DEMO  magasin) 1 DISPO LE           1 099,00 €                 899,00 €                 699,00 €                     699,00 € 08/09 ‐24% DISPO LE                  2 499,00 € 12/08 ‐40% LASER 5W RVB ILDA IBIZA TB          4 990,00 €             2 990,00 €  OCCAZ EN OR  ! LASER LPS smart line PRO 2,5W  (boite à effets, 2 scanners) RVB   ordinateur    programmes  régie  cables  2 Flycases PRO TB A VOIR !

fichier-pdf.fr/2016/07/21/lpa-liste-destockage-maj-juill16b/ 21/07/2016

91% - Fiche 5 Les instructions alternatives en CSharp

b ALORS absolu ← a – b SINON absolu ← b – a FSI If (a >

fichier-pdf.fr/2009/04/23/g39dos9/ 23/04/2009